Game not showing starter ship or a ship when "new ship" is pressed.

5 posts / 0 new
Last post
VegBerg
Game not showing starter ship or a ship when "new ship" is pressed.

I started the tutorial, and was told that I was next to a ship, which I wasn't. I could only see the black space in the background, the same when I pressed the new ship button, and the tutorial told me I was now inside a ship. No ship, only black space. The game also crashes sometimes upon pressing the button "1".

Playing on Windows 7 Ultimate x64, Intel i3 with and integrated graphics card.

tcc242

The new ship bug is rather annoying isn't it? It's actually there, you just can't see it until you relog.

As for the empty space, hit F2, there should now be a set of numbers in the top-right? What are they? There seemed to be some weird stuff going on where it would spawn people waaaaay out in the middle of nowhere.

dirkson dirkson's picture

This is a somewhat known bug. With any luck I'll be tackling it today - I'll post here again when I get it solved.

The ships actually show up, you just have to log off/on to see them.

I'm actually extremely happy you said something - Intel integrated graphics have been a huge problem in the past. I'm really glad to see that you're able to start the game up!

Cheers!

dirkson dirkson's picture

I believe I've got this solved in the latest full version, 0.3.4

Cheers!

john33358

I also have this problem!
I have now but unfortunately not understood how I can fix the problem.
Could you please help me.

And excuse me my english, it was written with the Google translator!